warning sync
authorVolker Birk <vb@pep-project.org>
Fri, 04 Oct 2019 16:14:30 +0200
branchsync
changeset 4105982548344703
parent 4104 5c9862277d1f
child 4107 0742fa2654a7
warning
build-linux/Makefile
     1.1 --- a/build-linux/Makefile	Wed Oct 02 13:07:45 2019 +0200
     1.2 +++ b/build-linux/Makefile	Fri Oct 04 16:14:30 2019 +0200
     1.3 @@ -6,9 +6,12 @@
     1.4  #  based on pEpJNIAdapter/android/external/Makefile
     1.5  #------------------------------------------------------------------------------#
     1.6  
     1.7 -all: build 
     1.8 +all:
     1.9 +	@echo use make install to install GnuPG dependencies
    1.10 +	@echo this is not needed for builds with other OpenPGP implementations
    1.11 +	@echo use the Makefile in main directory and depend on README.md there
    1.12  
    1.13 -build: libetpan-install gnupg-install gpgme-install
    1.14 +install: libetpan-install gnupg-install gpgme-install
    1.15  
    1.16  PREFIX ?= $(HOME)
    1.17