pEp_string.h shall be "installed", too, to be usable by adapters. :-)
authorRoker <roker@pep-project.org>
Wed, 17 Jan 2018 11:16:22 +0100
changeset 2400424f37a81a6b
parent 2393 d40873a44181
child 2403 6091e86174d7
child 2410 721952accdee
pEp_string.h shall be "installed", too, to be usable by adapters. :-)
src/Makefile
     1.1 --- a/src/Makefile	Tue Jan 16 12:43:08 2018 +0100
     1.2 +++ b/src/Makefile	Wed Jan 17 11:16:22 2018 +0100
     1.3 @@ -87,7 +87,10 @@
     1.4  	mkdir -p "$(PREFIX)/lib/"
     1.5  	cp $< $(PREFIX)/lib/
     1.6  	mkdir -p $(PREFIX)/include/pEp
     1.7 -	cp pEpEngine.h keymanagement.h message_api.h dynamic_api.h stringlist.h timestamp.h identity_list.h bloblist.h stringpair.h message.h mime.h cryptotech.h sync.h sync_fsm.h sync_app.h blacklist.h openpgp_compat.h $(PREFIX)/include/pEp/
     1.8 +	cp -v pEpEngine.h keymanagement.h message_api.h dynamic_api.h stringlist.h \
     1.9 +	      timestamp.h identity_list.h bloblist.h stringpair.h message.h mime.h \
    1.10 +	      cryptotech.h sync.h sync_fsm.h sync_app.h blacklist.h pEp_string.h \
    1.11 +	      openpgp_compat.h $(PREFIX)/include/pEp/
    1.12  
    1.13  .PHONY: uninstall
    1.14  uninstall: