Install library that adapters need with "install" target
authorDamiano Boppart <damiano@pep-security.net>
Wed, 12 Jul 2017 18:22:49 +0200
changeset 1919335cdc692960
parent 1918 2716d651ff64
child 1922 0d9f147a763f
child 1928 0e69a91298bb
child 1931 3a52d0092cdc
Install library that adapters need with "install" target
Makefile
asn.1/Makefile
     1.1 --- a/Makefile	Wed Jul 12 14:16:27 2017 +0200
     1.2 +++ b/Makefile	Wed Jul 12 18:22:49 2017 +0200
     1.3 @@ -17,6 +17,7 @@
     1.4  
     1.5  install: all
     1.6  	$(MAKE) -C src install
     1.7 +	$(MAKE) -C asn.1 install
     1.8  
     1.9  uninstall:
    1.10  	$(MAKE) -C src uninstall
     2.1 --- a/asn.1/Makefile	Wed Jul 12 14:16:27 2017 +0200
     2.2 +++ b/asn.1/Makefile	Wed Jul 12 18:22:49 2017 +0200
     2.3 @@ -32,3 +32,6 @@
     2.4  
     2.5  clean:
     2.6  	rm -f *.a *.o *.c *.h *.sample
     2.7 +
     2.8 +install: libasn1.a
     2.9 +	cp $< $(PREFIX)/lib/