Add note on GPG_CMD for old versions of GPG
authorDamiano Boppart <damiano@pep-security.net>
Mon, 16 Oct 2017 14:07:15 +0200
changeset 21631dc9a93b3a61
parent 2162 9e693cb1b2f2
child 2164 c2969f02820a
child 2165 51f21ed71b87
Add note on GPG_CMD for old versions of GPG
Makefile.conf
     1.1 --- a/Makefile.conf	Fri Oct 13 16:17:16 2017 +0200
     1.2 +++ b/Makefile.conf	Mon Oct 16 14:07:15 2017 +0200
     1.3 @@ -197,6 +197,7 @@
     1.4  
     1.5  ######### OpenPGP #########
     1.6  # Path of GPG binary
     1.7 +# gpgconf is not available for old version of GPG, for example GPG 2.0.30. Override this variable, if you compile the engine for such an old version.
     1.8  GPG_CMD:=$(shell gpgconf --list-components | awk -F: '/^gpg:/ { print $$3; exit 0; }')
     1.9  
    1.10  # Selects OpenPGP implementation. must be either `GPG` or `NETPGP`